CCS64 Forum

A forum to discuss issues about CCS64!
It is currently Fri Oct 20, 2017 12:27 pm

All times are UTC + 2 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Fri Oct 01, 2004 9:23 pm 
Offline

Joined: Fri Oct 01, 2004 9:20 pm
Posts: 2
Hi,

1) set the refresh rate to custom
2) set the refresh rate to 50hz

Result: Direct3D Init FAILED - GetBackBuffer

Rem if I click ok, CCS 3.0 beta 1.4 will be flashy and I'll need 4/5 ctrl+alt+suppr to kill it. (under windows xp)

kml

_________________
/kml


Top
 Profile  
 
PostPosted: Fri Oct 01, 2004 10:05 pm 
Offline

Joined: Fri Oct 01, 2004 9:20 pm
Posts: 2
Hi again,

One thing I must add is that if I test the screen it works.
It only display the error when I apply the settings below.
Regards
kml


kamelito wrote:
Hi,

1) set the refresh rate to custom
2) set the refresh rate to 50hz

Result: Direct3D Init FAILED - GetBackBuffer

Rem if I click ok, CCS 3.0 beta 1.4 will be flashy and I'll need 4/5 ctrl+alt+suppr to kill it. (under windows xp)

kml

_________________
/kml


Top
 Profile  
 
 Post subject:
PostPosted: Sat Oct 02, 2004 12:53 am 
Offline
Site Co-Admin

Joined: Wed Aug 20, 2003 2:46 pm
Posts: 786
Location: East Yorkshire, England
This is probably because your graphics card/driver doesn't support this.

_________________
Kind regards,

Stuart Toomer.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC + 2 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group