CCS64 Forum

A forum to discuss issues about CCS64!
It is currently Mon Sep 01, 2014 10:57 pm

All times are UTC + 2 hours




Post new topic Reply to topic  [ 7 posts ] 
Author Message
PostPosted: Tue Jul 10, 2007 9:22 pm 
Offline

Joined: Tue Jul 10, 2007 9:19 pm
Posts: 4
The game Streetbeat by Mastertronic on tape hang after loading.
works in vice, but not with CCS64 v3.3
http://c64tapes.org/title.php?id=1289


Top
 Profile  
 
 Post subject:
PostPosted: Wed Jul 11, 2007 11:50 am 
Offline

Joined: Mon Oct 24, 2005 11:28 am
Posts: 34
I've tried it and work perfectly after loading with ccs64 3.3

Bye


Top
 Profile  
 
 Post subject:
PostPosted: Wed Jul 11, 2007 7:22 pm 
Offline

Joined: Tue Jul 10, 2007 9:19 pm
Posts: 4
It does not work on my computer..
I've tried loading with f1 and f2, with and without 1000% speed.
It hangs when finished loading and windows 2000 is crawling to a halt.
Need to kill ccs64 for the machine to be usable again.

btw: I've run LOTS of taps with ccs64 without problems...
Other Mastertronic taps work fine.


Top
 Profile  
 
 Post subject:
PostPosted: Wed Jul 11, 2007 8:17 pm 
Offline

Joined: Mon Oct 24, 2005 11:28 am
Posts: 34
I use winxp and it works.
I've loaded the tape speeding the emu at 900% without problems.


Top
 Profile  
 
 Post subject:
PostPosted: Wed Jul 11, 2007 9:14 pm 
Offline

Joined: Tue Jul 10, 2007 9:19 pm
Posts: 4
Then I guess it's either a ccs64 problem or a win2k problem.
I'll use vice then for the taps that cause trouble.
I very much need a working c64 emulator for the cleaning and testing of taps.
Anyone else having trouble with ccs64 and win2k for some games?
This is the only one causing problems of the 116 latest taps I've tested and I know the tap is ok (loader detected, cleans 100% and checksums ok).

Code:
Loader ID         : Freeload (or clone)
Header test       : PASS [Sig: OK] [Ver: OK] [Siz: OK]
Recognition test  : PASS [529362 of 529362 bytes accounted for] [100%]
Checksum test     : PASS [8 of 8 checksummed files OK]
Read test         : PASS [0 Errors]
Optimization test : PASS [8 of 8 files OK]


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jul 12, 2007 7:54 am 
Offline
Site Co-Admin

Joined: Wed Aug 20, 2003 2:46 pm
Posts: 753
Location: East Yorkshire, England
bokvamme wrote:
Then I guess it's either a ccs64 problem or a win2k problem.


Since koseidon72 says that it works on his Windows XP machine fine, then it would suggest that it is not a CCS64 problem. Ensure that your Windows 2000 is fully patched/SP'd up-to-date.

_________________
Kind regards,

Stuart Toomer.


Top
 Profile  
 
 Post subject:
PostPosted: Thu Jul 12, 2007 2:13 pm 
Offline

Joined: Tue Jul 10, 2007 9:19 pm
Posts: 4
Quote:
Since koseidon72 says that it works on his Windows XP machine fine, then it would suggest that it is not a CCS64 problem. Ensure that your Windows 2000 is fully patched/SP'd up-to-date.


It is up-to-date.
All patches/service packs from Microsoft are installed.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 7 posts ] 

All times are UTC + 2 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group