CCS64 Forum

A forum to discuss issues about CCS64!
It is currently Sat Apr 19, 2014 9:48 pm

All times are UTC + 2 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: HardSID mix mode crash
PostPosted: Tue Jul 04, 2006 12:20 pm 
Offline

Joined: Tue Jul 04, 2006 12:13 pm
Posts: 1
I have a HardSID PCI with a (supplied) 6581 in bank 1. CCS seems to use it properly (except for channel 4...), but crashes when the mix mode is set to 'ch 1-4 buffered'. The other 2 modes work, but 'ch 1-3 burst, 4 emulated' causes the HardSID to produce some high pitched noise almost overpowers the emulated sound when channel 4 is used.

CCS currently reports my HardSID at $fff8.


Top
 Profile  
 
 Post subject:
PostPosted: Wed Jul 05, 2006 7:19 am 
Offline
Site Co-Admin

Joined: Wed Aug 20, 2003 2:46 pm
Posts: 752
Location: East Yorkshire, England
I have passed this on to Hakan for further investigation.

_________________
Kind regards,

Stuart Toomer.


Top
 Profile  
 
 Post subject:
PostPosted: Wed Dec 20, 2006 3:48 pm 
Offline
Site Co-Admin

Joined: Wed Aug 20, 2003 2:46 pm
Posts: 752
Location: East Yorkshire, England
Stuart Toomer wrote:
I have passed this on to Hakan for further investigation.


Hakan did not get a crash, before he officially released CCS64 V3.1, but he did not check the HardSID sound output either (not connected to loud-speakers). Hopefully, Hakan will get a chance to test this further, over the Christmas holiday period, and I will report back.

_________________
Kind regards,

Stuart Toomer.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC + 2 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group