CCS64 Forum

A forum to discuss issues about CCS64!
It is currently Mon Apr 21, 2014 3:00 pm

All times are UTC + 2 hours




Post new topic Reply to topic  [ 6 posts ] 
Author Message
PostPosted: Thu May 04, 2006 12:39 pm 
Offline

Joined: Thu May 04, 2006 12:36 pm
Posts: 3
The demo Error 23 by Resource behaves very strange
Sometimes it loads but then crashes when displaying the image of the girl.
Even worse is that from time to time it refuses to start at all and the border turns orange/brownish
In Vice the demo seems to be working ok

You can find the demo here
http://www.c64.ch/demos/realdetail.php?id=5093


Top
 Profile  
 
 Post subject:
PostPosted: Thu May 04, 2006 1:18 pm 
Offline
Site Co-Admin

Joined: Wed Aug 20, 2003 2:46 pm
Posts: 752
Location: East Yorkshire, England
Try using Load (Normal), instead of Load (Fast) (the default). Also, try different versions of the Kernel ROM. Note that CCS64 does not support the 1541-II, just the 1541; so if it is 1541-II dependent, it will not work properly (like +H2K by Plush). Tell me if any of these suggestions fixes it; if not, I will pass the problem on to Hakan.

_________________
Kind regards,

Stuart Toomer.


Top
 Profile  
 
 Post subject:
PostPosted: Thu May 04, 2006 1:51 pm 
Offline

Joined: Thu May 04, 2006 12:36 pm
Posts: 3
I always use normal loading (as i am aware fastload often screws things up).
Tried different kernal roms and also some other 1541 roms but it doens't seem to matter. The demo keeps crashing, even with the roms included in Vice, CCS still crashes.


Top
 Profile  
 
 Post subject:
PostPosted: Thu May 04, 2006 5:55 pm 
Offline
Site Co-Admin

Joined: Wed Aug 20, 2003 2:46 pm
Posts: 752
Location: East Yorkshire, England
I have passed this on to Hakan for further investigation...

_________________
Kind regards,

Stuart Toomer.


Top
 Profile  
 
 Post subject:
PostPosted: Fri May 05, 2006 5:40 pm 
Offline
Site Co-Admin

Joined: Wed Aug 20, 2003 2:46 pm
Posts: 752
Location: East Yorkshire, England
Stuart Toomer wrote:
I have passed this on to Hakan for further investigation...


Hakan informs me that he has located and fixed this strange bug in the C1541 Serial Bus emulation. It will form part of the next release, along with various other funky improvements he has planned.

_________________
Kind regards,

Stuart Toomer.


Top
 Profile  
 
 Post subject:
PostPosted: Fri May 05, 2006 6:17 pm 
Offline

Joined: Thu May 04, 2006 12:36 pm
Posts: 3
Wow great and what fast response :)


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC + 2 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group