CCS64 Forum
http://www.ccs64.com/forum/

Version 3.7 Bugs 2
http://www.ccs64.com/forum/viewtopic.php?f=4&t=2298
Page 1 of 1

Author:  Trebor [ Wed Jul 22, 2009 3:49 am ]
Post subject:  Version 3.7 Bugs 2

Elevator Action does not start a game. CCS64 3.7 loads up to title screen but game never starts. Tried with Kernal Version 3, KERNAL.ROM & JiffyDOS 6.1 C1541.ROM. Also tried with the kernal rom and 1541 drive controller bundled with WinVICE 2.0. Same results.

Same image/game runs fine under WinVICE 2.0.

Crossbow does not work. Image starts to load and at the Commodore 64 Basic Screen, the command Run is automatically typed, but the emulator proceeds no further. As with Elevator Action, I tried with Kernal Version 3, KERNAL.ROM & JiffyDOS 6.1 C1541.ROM. Also tried with the kernal rom and 1541 drive controller bundled with WinVICE 2.0. Same results occurred.

The same image/game runs fine under WinVICE 2.0.

-Trebor

Author:  Stuart Toomer [ Fri Jul 24, 2009 8:58 pm ]
Post subject:  Re: Version 3.7 Bugs 2

Trebor wrote:
Elevator Action does not start a game. CCS64 3.7 loads up to title screen but game never starts. Tried with Kernal Version 3, KERNAL.ROM & JiffyDOS 6.1 C1541.ROM. Also tried with the kernal rom and 1541 drive controller bundled with WinVICE 2.0. Same results.

Same image/game runs fine under WinVICE 2.0.

Crossbow does not work. Image starts to load and at the Commodore 64 Basic Screen, the command Run is automatically typed, but the emulator proceeds no further. As with Elevator Action, I tried with Kernal Version 3, KERNAL.ROM & JiffyDOS 6.1 C1541.ROM. Also tried with the kernal rom and 1541 drive controller bundled with WinVICE 2.0. Same results occurred.

The same image/game runs fine under WinVICE 2.0.

-Trebor


Hi Trebor! Here we go:

1. Elevator Action - Bug confirmed. I am using the Wanderer (WDR) release. Are you using another image of this game? It must be something strange that is specific to this game.

2. Crossbow (game) - I think this is a bad crack. I use the SGC version, which seems to work fine (I also have Maximum 1541 Speed set to ON). You can download it here:
http://noname.c64.org/csdb/release/?id=44487

Author:  Stuart Toomer [ Sun Oct 04, 2009 10:56 am ]
Post subject:  Re: Version 3.7 Bugs 2

Hi. Hakain informs me the bug concerning Elevator Action, a bug with the sprite-to-sprite collision-detection, will be fixed in CCS64 V3.8.

Page 1 of 1 All times are UTC + 2 hours
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/