CCS64 Forum

A forum to discuss issues about CCS64!
It is currently Sun Dec 17, 2017 2:33 am

All times are UTC + 2 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Mon Apr 16, 2012 8:33 pm 
Offline

Joined: Mon Apr 16, 2012 8:08 pm
Posts: 2
Hello there!
I´ve noticed a problem in the game Katakis. While I´m flying with the battleship through the asteroids (Level 1), the sprite suddenly seems to freeze and the joystick doesn´t react anymore. I´ve tried other Katakis versions, but there is the same bug at level 1.
This phenomenon also occurs at CCS64 V 3.7, so I´m using V 3.6 where it doesn´t happen during the game.
What could it be? Thanks for your help and greetings from Germany! :D


Top
 Profile  
 
PostPosted: Tue Apr 17, 2012 11:15 pm 
Offline
Site Co-Admin

Joined: Wed Aug 20, 2003 2:46 pm
Posts: 786
Location: East Yorkshire, England
I have forwarded this bug-report on to Hakan. He is busy at the moment with domestic matters...

_________________
Kind regards,

Stuart Toomer.


Top
 Profile  
 
PostPosted: Tue Jun 12, 2012 3:26 pm 
Offline

Joined: Mon Apr 16, 2012 8:08 pm
Posts: 2
Hello there!
The problem seems to be fixed with the new version 3.9! I just tried Katakis and there´s no bug anymore! Thanks to Hakan and and who else is working on this emulator project! :)


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC + 2 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group