CCS64 Forum

A forum to discuss issues about CCS64!
It is currently Mon Dec 11, 2017 7:41 am

All times are UTC + 2 hours




Post new topic Reply to topic  [ 4 posts ] 
Author Message
PostPosted: Sun Jun 27, 2004 12:24 pm 
Offline

Joined: Sun Jun 06, 2004 5:49 am
Posts: 4
Hi all, I am having a problem with Curse of the azure bonds. It all works fine until combat, and then all the charachter icons become invisible. Has anyone come across this and has any suggestions?

thanks :)


Top
 Profile  
 
 Post subject:
PostPosted: Wed Jun 30, 2004 8:56 am 
Offline

Joined: Sat Oct 11, 2003 12:12 pm
Posts: 99
Location: Sauerland, Germany
...hmmm ive tryed it - all normal for me.

use this version : http://www.c64unlimited.net/games/c/Cur ... ure%20(d64).zip
(with journaldisk!)

cya :wink:

_________________
Image
...A MULTIPLAY-CCS64-WEBSITE // CCS64MULTIPLAY SERVER!


Top
 Profile  
 
PostPosted: Tue Apr 05, 2005 4:04 pm 
Offline

Joined: Thu Mar 31, 2005 4:28 pm
Posts: 3
I get this same problem, makes the game totally unplayable. I have tried both of the ROMs from c64unlimited (as the last guy mentioned trying that site). The problem shows up on both sets of disks. PAL and NTSC (both settings) still exhibits this issue. I've tried changing the pallettes. Refresh rate, you name it. I even downloaded older versions of CCS64, still missing combat icons. Then I went and downloaded VICE (yuck) and the icons are missing there too. This problem even manifests itself when you run the in-game demo.
Conclusion: We need some new disk images for this game. My guess is that the preson that cracked it somehow overwrote the disk area that housed the combat icons. Though that is totally a guess and I don't want to insult any cracking team.

Things I have not tried:
changing .d64 extension to .g64 extension
usings a new party (hey I like my guys from Pool of Radiance and the party used in the game demo is missing the icons also)




If anyone knows how to fix this damnedable issue, please let me know. I've got a group of adventurers biting at the bit to be seen! :evil:


Top
 Profile  
 
PostPosted: Fri Oct 25, 2013 4:00 pm 
Offline

Joined: Fri Oct 25, 2013 3:47 pm
Posts: 1
The game has been cracked, which was unnecessary since the disk wasn't physically copy-protected in the first place, and the added intro program causes the game to glitch in two ways: characters are invisible in combat, and some spells seem to have no effect. I was able to solve the first problem by deleting the cracker's intro program and using the original boot file to load the game. Some spells still don't work properly, but the game is playable.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC + 2 hours


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group