CCS64 Forum
http://www.ccs64.com/forum/

Juddery Noisy Emulation
http://www.ccs64.com/forum/viewtopic.php?f=1&t=98
Page 1 of 1

Author:  wmedia [ Wed Dec 03, 2003 11:28 am ]
Post subject:  Juddery Noisy Emulation

Following on from my early posting (I previously assumed this was an SBLive soundcard problem)...

I am running CCS64 3.0 on XP with a Soundblaster Live soundcard, DirectX 9, and a 1.6GHz processor.

The emulator is slow and juddery, and the sound is scrambled and glitchy. I've tried all possible sound settings.

I've updated the drivers for the soundcard, and this made no difference. Could it be another driver issue/conflict? Maybe the graphics driver? I've tried all screen modes and refresh rates. In fact I've pretty much tried every setting for everything!

Author:  Stuart Toomer [ Wed Dec 03, 2003 1:40 pm ]
Post subject: 

Also try to use the Default Sound Device, instead of the Windows MCI WaveOut sound driver in CCS64.

Since you are using Windows XP, you may need to run CCS64 is a Compatibility mode.

Also, ensure that you have Windows XP SP-2 installed, since this resolves lots of compatibility issues in Windows XP with applications.

Author:  wmedia [ Wed Dec 03, 2003 3:23 pm ]
Post subject:  Reply

Tried Default Sound device, and also XP service pack 2. still no joy.

would version 3.0 need to be run in compatability mode? i thought it was XP friendly?

Author:  Stuart Toomer [ Wed Dec 03, 2003 7:32 pm ]
Post subject: 

It may need to be. Windows XP has so many compatibility problems with applications.

Author:  Rebell [ Thu Dec 04, 2003 10:49 am ]
Post subject: 

If you dont need hyperthreading use windows 2000 pro sp4 and the newest hotfixes... this is the best ever :lol:

Author:  StevenRoy [ Sat Dec 06, 2003 6:16 am ]
Post subject: 

I've noticed that if I make the CCS64 window too big, the emulation slows down and the sound stutters. As long as I keep the window smaller than 640x480, the emulation runs smoothly. (This is using a 32-bit screen mode, 1280x1024, on Windows XP with NVidia graphics and sound. I'd probably get different results with a 16-bit mode.)

I haven't tried the full-screen modes yet, but I probably should.

Author:  Stuart Toomer [ Sat Dec 06, 2003 10:02 am ]
Post subject: 

Yes, if you make the windowed mode too big, it slows the emulation right down. If you want a bigger-sized display, then I suggest you use the full-screen mode, which works a treat. Perhaps Hakan cannot help this.

Author:  wmedia [ Thu Dec 11, 2003 12:37 pm ]
Post subject:  Still no luck

i ran the same version on my (very old) laptop, and it worked fine! typical! i also tried disabling the sound on the xp machine, and it still judders, so i suspect a different driver. i'll try updating the gfx driver maybe?

ps this is in full-screen mode, not windowed.

Author:  Stuart Toomer [ Thu Dec 11, 2003 6:48 pm ]
Post subject: 

I think it is a sound driver issue - Windows ME is also a bit touchy over device drivers.

Author:  hardcorebushman [ Wed Dec 17, 2003 11:54 pm ]
Post subject:  Same SB Live issues.

I have a sound blaster live card and are running under XP Pro.
The sound and smoothness of the game is fine as long as I leave the window at its original small size. As soon as I resize the window to anything slightly bigger the sound craps out and the game becomes jurky.
Stuart you mentioned running CCS64 in compatibility mode might help- which mode (WIN98 /WIN2k?)

Author:  Stuart Toomer [ Thu Dec 18, 2003 12:03 am ]
Post subject: 

Try running CCS64 in full-screen mode. Making the window bigger in windowed mode will slow CCS64 down, which is probably giving you the noise problems.

If you want to try a Compatibility mode, then try setting Windows 98/ME Compatibility mode, which is set in the Compatibility tab of the Properties window, when you do a right-hand mouse click on the CCS.EXE file.

Page 1 of 1 All times are UTC + 2 hours
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/