CCS64 Forum

A forum to discuss issues about CCS64!
It is currently Fri Oct 20, 2017 11:16 pm

All times are UTC + 2 hours




Post new topic Reply to topic  [ 19 posts ]  Go to page Previous  1, 2
Author Message
 Post subject:
PostPosted: Mon Oct 08, 2007 9:58 am 
Offline
Site Co-Admin

Joined: Wed Aug 20, 2003 2:46 pm
Posts: 786
Location: East Yorkshire, England
puttesnutte wrote:
However I now discovered I can't use 32-bit fullscreen modes, as they just produce garbage on screen...


This definitely has to be a graphics driver problem, since everything works fine for me, and presumably do 8-/16- bit graphic modes work fine for you too (or perhaps not)?

I suggest you download a more up-to-date version of your graphics driver, since your current version isn't very compatible with DirectX or has some severe bugs.

_________________
Kind regards,

Stuart Toomer.


Top
 Profile  
 
 Post subject:
PostPosted: Fri Dec 21, 2007 9:17 pm 
Offline

Joined: Fri Oct 03, 2003 12:19 pm
Posts: 78
THere are two seperate issues at work here.

I also find the windows gui menus completely unusuable, but the in emu menus work fine. I do have an ATI card.

The other issue is a general one. If a joystick is installed, but not connected, any app that polls the joystick port will slow down significantly. this is not a problem with usb controllers, because those auto uninstall when disconnected, but with sidewinders and anything else that attaches to a sound card gameport the problem is very real. The solution is to attach the controller or uninstall it.


Top
 Profile  
 
 Post subject:
PostPosted: Wed Mar 19, 2008 8:52 pm 
Offline

Joined: Wed Mar 19, 2008 8:40 pm
Posts: 1
Hi everyone!

Just registered to share my experience with this - hope it helps.
I've been experiencing the same problem here - when using alt-tab in fullscreen or entering the menus (in windowed mode), the cpu went to 100% and windows hardly responded at all. All i could do was quitting ccs64 via alt-f4, as even the task-manager wasn't able to start. In my case moving the cfg-file to a backup-folder solved the problem. Further investigation (comparison of the old and new cfg-file) showed that a video option was responsible for the problem.

OPTIONS/VIDEO/UPDATE MODE
good: Automatic
bad: Frame/0/50

The problem is (on this pc) reproducable.
I'm using XP SP2. If you need further Information, feel free to contact me.

I found another 'glitch' as well. As i'm using a Soundblaser X-Fi Card, i quite often use the 24-Bit Crystalizer Feature. This causes Sound issues with ccs. The more you increase the effect, the worse it gets. It sounds like a constant beep. This however is easily resolved by disabling the Option - at least if you know how to solve it... which in my case took quite some time ;)

greets,

eCat


Top
 Profile  
 
PostPosted: Fri Mar 05, 2010 1:41 am 
Offline

Joined: Sun Feb 28, 2010 8:28 pm
Posts: 1
eCat wrote:
OPTIONS/VIDEO/UPDATE MODE
good: Automatic
bad: Frame/0/50


Bingo!
Thnx eCat!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 19 posts ]  Go to page Previous  1, 2

All times are UTC + 2 hours


Who is online

Users browsing this forum: No registered users and 2 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group