CCS64 Forum

A forum to discuss issues about CCS64!
It is currently Tue Oct 24, 2017 9:52 am

All times are UTC + 2 hours




Post new topic Reply to topic  [ 2 posts ] 

Chris Hulsbeck or Rob Hubbard?
Poll ended at Mon Dec 25, 2006 7:38 am
Chris 25%  25%  [ 1 ]
Rob 75%  75%  [ 3 ]
Total votes : 4
Author Message
 Post subject: No Sound
PostPosted: Sat Nov 25, 2006 7:38 am 
Offline

Joined: Sat Nov 25, 2006 7:23 am
Posts: 2
I have searched this forum high and low, but I have been unsuccessful at finding someone with this problem.

I have absolutely no sound at all with CCS v3.1. Previous versions have always worked absolutely fine (although it is a pain to use them because they don't support 1440x900 - my LCD's native resolution).

I know. "Your drivers are out-of-date. You don't have DirectX 9. You need to go into the sound options and select one of the audio devices."

So to prevent unnecessary posts like that, I'll tell you: I have both a Sound Blaster Audigy and an E-MU 0404 audio card, and both of them have the most recent drivers. I have DirectX 9c. And, since I have been a long time user of CCS64 I know all about how to select the proper audio device as well as sample rate and bit depth.

But alas... no sound.

P.S. I noticed this problem on v3.0 beta but I figured, "Hey. It's beta." Please tell me I don't have to use another version and suffer the exaggerated, stretched aspect ratio and blurry scan-lines.


Top
 Profile  
 
PostPosted: Thu Aug 23, 2007 2:17 am 
Offline

Joined: Sat Nov 25, 2006 7:23 am
Posts: 2
After almost a year, I figured I'd check this post on a lark. Since then, some of my hardware has changed but I still suffer no sound with the latest version. Perhaps it would be best to list every detail I can imagine; hopefully when I check back next year I'll find the answer. :wink:

Hardware:
Motherboard - GigaByte GA-M55plus-S3G (Rev. 2.0)
Processor - AMD Athlon64 x2 Dual-Core 6000+ (3.0 GHz)
Audio - E-MU 0404 and PreSonus FirePod (FP10 FireWire Interface)

Software:
Microsoft Windows Media Center
DirectX ver. 9.0c
CCS64 ver. 3.2

Hardware Issues:
None are suspected. I built this machine as an audio workstation, and have absolutely no device conflicts. While both audio devices have intensive software drivers (requiring the use of a proprietary GUI front-end instead of the standard Windows volume control panel), the drivers are updated and WDM works fine for all applications I use. Even with the current configuration, previous versions of CCS64 (2.x and prior) have no issues, and sound works perfectly.

Software Issues:
If there is a problem, it lies here. CCS64 detects both audio interfaces and has no trouble using either one. Other than having no sound, you wouldn't know there was any hassle at all. I have tried both interfaces at all available sample rates (all of which are supported by the audio devices) and I don't even get a pop.

I'm positive that there had to have been a change between CCS64 versions in how the audio is handled (I'm not sure if it was necessary for HardSID implementation or what). I have to say, I found it odd that my old SoundBlaster Audigy had the same problem (considering it is a fairly popular soundcard), but it might be worth mentioning that the E-MU 0404 has very similar architecture to the Audigy, albeit with much cleaner pre-amps and lack of Dolby Digital support.

It's just a strange problem to have, and it would be nice to use the newer version so I can utilize true 1440x900 resolution (the native resolution of my monitor) because anything else strains my eyes with this emulator. I'd love to see what ideas arise from this post.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC + 2 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group