CCS64 Forum

A forum to discuss issues about CCS64!
It is currently Thu Oct 19, 2017 5:32 am

All times are UTC + 2 hours




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: gamepad help (sorry)
PostPosted: Wed Feb 08, 2006 4:20 am 
Offline

Joined: Tue Feb 07, 2006 3:28 am
Posts: 3
Trying to get my game pad to work (elecom jc-u912v) I've read all the posts I could find. When I calibrate it, it seems to work fine. the cross hairs move, the fire buttons work(all get highlighted) but when I start a game all I can do is move down, left and right. No up or fire buttons.
I'm set at

control port 1 joystick
mode pc gameport 1

control port 2 joystick
mode pc gameport 2

when I try other settings I get nothing. PLease help.
drivers are installed everythings seems fine.


Top
 Profile  
 
 Post subject:
PostPosted: Wed Feb 08, 2006 3:52 pm 
Offline

Joined: Fri Nov 12, 2004 12:12 pm
Posts: 115
Location: The Netherlands
Try these settings:

For playing a game that works with joystick in port 2:
Control Port 1: None
Control Port 2: Joystick
Mode: Adapter Port 1

And for a game that has to be played with joystick in port 1:
Control Port 1: Joystick
Mode: Adapter Port 1
Control Port 2: None


Top
 Profile  
 
 Post subject:
PostPosted: Fri Feb 10, 2006 9:27 am 
Offline

Joined: Tue Feb 07, 2006 3:28 am
Posts: 3
Thanks for your reply K.C. I tried what you suggested but I get the same. I try switching the game ports but nothing. If I use GP 1 I get the above problem. If I use GP 2 I can't do anything. I've tried all possible combos. Anyone help.


Top
 Profile  
 
 Post subject:
PostPosted: Sat Feb 11, 2006 6:31 pm 
Offline

Joined: Fri Nov 12, 2004 12:12 pm
Posts: 115
Location: The Netherlands
clarkey wrote:
If I use GP 1 I get the above problem. If I use GP 2 I can't do anything.

Did you use PC Gameport 1 or Adapter Port 1? The Adapter Port setting is the best for USB game controllers, PC Gameport is a better choice for analogue PC joysticks.

Did you try if the game works with the setting Keyset 3 instead of Gameport 1 or adapter port 1? What happens when you move up using the cursor keys?

What game are you playing? Where did you download it? Maybe I can help you if you give me some more information.


Top
 Profile  
 
 Post subject:
PostPosted: Sun Feb 12, 2006 5:29 am 
Offline

Joined: Tue Feb 07, 2006 3:28 am
Posts: 3
Yes I've tried adapter port 1 and pc gameport 1. I get the same problem no up and no fire buttons. The game works perfectly when using the keyboard. The game is druid and trailblazer. (same problem) downloaded from c64.com . It's realy strange during calibration everything works fine??

Thanks for your help KC is there somthing else I can try?


Top
 Profile  
 
 Post subject:
PostPosted: Mon Feb 13, 2006 2:17 pm 
Offline

Joined: Fri Nov 12, 2004 12:12 pm
Posts: 115
Location: The Netherlands
Strange. :? I have tested Trailblazer from www.c64.com with a Logitech Precision USB Gamepad and didn't have any problems with the Adapter Port 1 setting.
Maybe you can try to download the gb64 version of Druid and Trailblazer.

What do you mean with calibration? A calibration from the Windows Control Panel or with CCS64? In CCS64 you should be able to move the crosshair in all directions. If so, you must be able to use it also inside an emulated game.

You also could try WinVICE. Does this emulator give the same problems?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC + 2 hours


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group