CCS64 Forum
http://www.ccs64.com/forum/

Error starting CCS64 V3.0 Beta 1.2
http://www.ccs64.com/forum/viewtopic.php?f=1&t=31
Page 1 of 1

Author:  Christian Johansson [ Sat Sep 20, 2003 6:56 pm ]
Post subject:  Error starting CCS64 V3.0 Beta 1.2

I use Windows 98 first edition with DirectX v9.0b.

I just downloaded CCS64 V3.0 Beta 1.2. I have CCS64 V2.0 installed since earlier and that works fine. However, when I try to start CCS64 V3.0 Beta 1.2 I get the following errors.

1. First, a window appears where it says "Direct3D Init FAILED - CreateDevice D3DERR_INVALIDCALL". I click OK.

2. Then, a new window appears where it says "Windows Desktop settings must have color depth of 65536 or more!". This message is really nonsense because I have set the color depth to 16 bits so there should be 65536 colors. I click OK.

3. Then, a third window appears where it says "DirectSoundCreate(): DSERR_ALLOCATED". I click OK again.

4. Now, I can't do anything but quitting the program. If I quit the program by clicking the close button in the window (the X), I get error messages 1 and 2 above again. If I on the other hand close the program by selecting Exit in the File menu, I hear a Windows error sound and the window locks up completely. I have to close the program using the Task Manager.

Author:  Stuart Toomer [ Sat Sep 20, 2003 11:05 pm ]
Post subject: 

Which graphics card and drivers are you using? Are they the most up-to-date original manufacturers' drivers? Have you tried different colour depth settings?

CCS64 V3.0 BETA 1.2 works AOK for me in 16-bit and 32-bit colour in Windowed/Full-Screen mode. This seems more like a Windows/graphics/drivers problem to me, from all of the other similar topics.

Author:  Christian Johansson [ Sun Sep 21, 2003 1:55 pm ]
Post subject: 

It's a Compaq Presario 5670 computer with an ATI 3D RAGE LT PRO graphics card. When I look in the Device Manager for information about driver version I see that the the file C:\WINDOWS\SYSTEM\MACXW4.DRV has version 4.10.2411 and that C:\WINDOWS\SYSTEM\MACXW4.VXD has version 4.10.2415. The drivers are probably from 1998 when I bought the computer. I just looked at ATI's site and saw that there are drivers to download but since everything works except for CCS64 V3.0 Beta 1.2, I don't think that I will do an update. I will continue using CCS64 V2.0 Beta instead. It says on ATI's site that I must uninstall the old graphics driver before installing the new one but does Windows work without a graphics driver? I feel far too uncertain about the process of upgrading the driver so I will stick with the current one. I will soon get a new computer with Windows XP anyway.

I have tried 24-bit colors instead of 16-bit colors but that doesn't help.

Btw, when I try to open CCS64 V3.0 Beta 1.2 and I get the three error messages, it opens a window. Shouldn't it open in full screen mode by default? I don't give any command line option for it to open in a window.

Author:  zombiegod [ Sun Oct 05, 2003 11:38 pm ]
Post subject: 

Try right clicking your desktop and changing your VIDEO MODE from true colour to high colour. Worked 100% for me

Page 1 of 1 All times are UTC + 2 hours
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/