CCS64 Forum
http://www.ccs64.com/forum/

Another Disk 2 problem
http://www.ccs64.com/forum/viewtopic.php?f=1&t=276
Page 1 of 1

Author:  Lumpylo [ Mon Nov 29, 2004 7:18 am ]
Post subject:  Another Disk 2 problem

Seems lots of folks have had trouble with this, and so far no replies seem to suffice for me.

I was prompted to insert disk B, so I clicked F9 and selected the second disk. Then I hit F2 for the fast load. The blue screen then showed this:

READY.
LOAD"*",8,1

READY.
RUN

READY.

That's all I get. I tried the normal load and it also didn't work. I tried hitting the return key, but it just moved the cursor. I tried typing in LOAD"*",8,1 and it didn't work. I'm not sure what the advice about SYS commands is, but I tried typing LOAD"SYS 64738",8,1 and LOAD"SYS 49152",8,1 and it says:
SEARCHING FOR SYS 64738 (or 49152)
?FILE NOT FOUND ERROR
READY

It seems like ages since I worked with all this Commodore 64 stuff, and I've forgotten nearly everything. Any ideas on how to get this second disk file to load?

Author:  Rebell [ Mon Nov 29, 2004 1:47 pm ]
Post subject: 

IF you only want to swap the disk (turn over) then ONLY select the disk and then go back to the EMULATOR and press SPACE or your TRIGGER :wink:


Test and post !

Author:  Lumpylo [ Tue Nov 30, 2004 9:21 pm ]
Post subject: 

It's been so long since I had a Commodore I forgot that you actually turn the disk over instead of inserting a different disk. :roll:

Actually, I figured out how to do it after posting the message. I figured out that you can go backwards in the directory by clicking the left arrow key (I tried escape, backspace, select disk, but not the left arrow key) and you select the second side by hitting return, not by trying the fast or normal boot.

Now my only problem is with the games asking if I want to save. I tried that once to see what would happen and it froze up the emulator. I guess I should stick with the emulator's save option, something about freezing.

Author:  Stuart Toomer [ Tue Nov 30, 2004 9:59 pm ]
Post subject: 

Lumpylo wrote:
It's been so long since I had a Commodore I forgot that you actually turn the disk over instead of inserting a different disk. :roll:

Actually, I figured out how to do it after posting the message. I figured out that you can go backwards in the directory by clicking the left arrow key (I tried escape, backspace, select disk, but not the left arrow key) and you select the second side by hitting return, not by trying the fast or normal boot.

Now my only problem is with the games asking if I want to save. I tried that once to see what would happen and it froze up the emulator. I guess I should stick with the emulator's save option, something about freezing.


'Freeze' refers to "load/save state" options. Make sure that you have 1541 Saving set to Continuously, so it behaves like a real C64.

Page 1 of 1 All times are UTC + 2 hours
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/