CCS64 Forum

A forum to discuss issues about CCS64!
It is currently Mon Dec 18, 2017 10:08 pm

All times are UTC + 2 hours




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Sat Sep 18, 2004 1:20 am 
Offline

Joined: Sat Sep 18, 2004 12:03 am
Posts: 1
Location: Illinois
Wondering if anyone else is experiencing this...
ONLY when loading games via the command-line, and ONLY after switching media between games (for example, first run a Disk image, then separately run a Tape or Cart image), I am experiencing intermittent loss of control of the keyboard during the games. I have control for about 5 seconds, lose control for 5 seconds, and the cycle repeats indefinately.

I can quickly correct the situation by simply invoking the main F9 menu and then choosing Continue. Somehow this clears it right up.
Also, if I run multiple games on multiple media all from within ONE CCS64 session by using the F9 menu, without actually quitting between games, the problem does not occur. Only when running games individually from the command line, and only when switching between media types.

Any ideas?
Thanks in advance.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC + 2 hours


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group