CCS64 Forum
http://www.ccs64.com/forum/

Problems with certain paint programs...
http://www.ccs64.com/forum/viewtopic.php?f=1&t=225
Page 1 of 1

Author:  Trouble/NWO [ Mon Jul 26, 2004 4:59 am ]
Post subject:  Problems with certain paint programs...

So, I've got this problem with the logo editor from Centauri. It seems inside the editor, when moving the joystick to the right, the color changes with each movement of the pixel. Is there a way around this annoying problem?

This logo editor only allows 3 colors. The 4th color is for the background. But when trying to change between the 3 colors with the fire button, always switches back to color 1 for some reason.

There are also some fli editors and even some games that react a bit funny when moving the joystick a certain way. For example Pac Man resets to the start screen when I move the joystick in the down position. At first I thought I may have a joystick problem, but a friend of mine uses the same emulator with a different joystick. Same problems. Its a shame about the logo editor. Its a great paint program and the only one I am really used to.

Author:  Rebell [ Thu Jul 29, 2004 10:51 am ]
Post subject: 

Hi !

have a look here for C=64 paintproggys :
http://www.members.tripod.com/the-cbm-f ... -software/

my opinion is amica-paint !!!
http://www.members.tripod.com/the-cbm-f ... aint18.zip
it was the best with good features. try out 8)

(and schow us your demo!)

Author:  Trouble/NWO [ Fri Jul 30, 2004 2:11 am ]
Post subject:  Great...

Thanks for the tip. I will check amica paint out... My demos are lame, but at least I am doing something. Unlike certain people (I wont say who) using lame demo makers.

Thanks again!


Author:  StevenRoy [ Wed Aug 04, 2004 8:25 am ]
Post subject: 

It sounds like you have both emulated joystick ports configured to use the same input. The result is that when you're pressing a direction on one emulated joystick, you're pressing the same direction on the other. In most cases, the program you're using won't be expecting simultaneous input on both joystick ports, and the result will be odd behaviour like what you've described.

The solution is to configure the two joystick ports to use different keys (or, if you have a joystick, to use that on one port and keys for the other). I use the default keys: 2, 4, 6, 8, and the right Ctrl key for one emulated joystick, and 5, 7, 9, /, and the right Alt key for the other. If this seems inconvenient, also remember that you can switch the two joystick ports at any time with Alt-F10. I use that function a lot. (If you use the right Alt key as a joystick fire button, use the left Alt key when you hit Alt-F10. Otherwise, the fire button might "stick".)

Author:  Trouble/NWO [ Thu Aug 05, 2004 1:14 am ]
Post subject:  Yep!

Yep, that did it.. My paint programs (and I'm sure the other games I will re-download now!) will work 100%!

Thanks again for your help.. You rock!

Trub

Page 1 of 1 All times are UTC + 2 hours
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/