CCS64 Forum
http://www.ccs64.com/forum/

Everun UMPC denies running any C64-Emulators
http://www.ccs64.com/forum/viewtopic.php?f=1&t=16450
Page 1 of 1

Author:  Branja [ Sat Jul 17, 2010 10:01 pm ]
Post subject:  Everun UMPC denies running any C64-Emulators

Hi,
I have a very special problem with C64-Emulators which my new UMPC seems not to like. I am using WinVice for years on several old and new machines without any problems. Now I have an Raon Everun UMPC (Geode-MMX CPU 600MHz, 448 MB RAM, 2D-Graphics, Win XP SP2) which works fine with all my accustomed programs, except C64-Emulators (!). The effect ist that: Emulation is running normally for approx. 10-15 Minutes. Then the program freezes for a couple of seconds and emulation speed drops from 100% to approx. 10%. Emulation starts again with 100% for a couple of seconds, then freezes again. And so on. Program restart has no effect; the problem occurs immediately again. I tried three different C64-Emulators including CCS64; all showed the same effect. This stupid machine refuses playing my favourite program, it really drives me mad !! I tried every imaginable setting, including Windows-System, Graphics-Card and BIOS without any success. Now I have run out of ideas. Maybe its one of the XP-background-services that collides with the Emulators ? It is not a CPU-Overload-Problem. CPU load does not exceed 70% peak and excessive Videoplay is not a problem. Can anyone help ?

Author:  Stuart Toomer [ Mon Jul 26, 2010 9:41 pm ]
Post subject:  Re: Everun UMPC denies running any C64-Emulators

I would suggest that your UMPC machine isn't powerful enough (only a 600 MHz CPU and 512 MB RAM) to run any C64 Emulator.

Page 1 of 1 All times are UTC + 2 hours
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/