CCS64 Forum
http://www.ccs64.com/forum/

Videosampling with Vista does not work!
http://www.ccs64.com/forum/viewtopic.php?f=1&t=1503
Page 1 of 1

Author:  MetalMaster [ Thu Mar 26, 2009 3:45 pm ]
Post subject:  Videosampling with Vista does not work!

I was able to save video with video and audio when I was using Windows XP, but after I got Vista Windows Media Player refuses to save the video and you can only hear the audio! I am able to play the file with Windows Media Player Classic though, but unfortunately it does not help, since it does not work with Windows Movie Maker. I was going to upload some longplay videos to Youtube such as my top 10 C64 games and some music videos, but unfortunately that seems impossible since it will not work on my computer =(

How can I make this work on my computer?

Author:  Stuart Toomer [ Sat Apr 25, 2009 10:24 am ]
Post subject:  Re: Videosampling with Vista does not work!

So, it appears to be a problem with Windows Vista's Media Player. Perhaps you need to have a codec installed which will work with Windows Vista's Media Player. Try looking for an appropriate codec to allow you to play-back the video content of the AVI file that CCS64 generates. I will test this on my Windows Vista laptop and report my results back here.

Author:  Targenor [ Wed Jul 15, 2009 11:36 pm ]
Post subject:  Re: Videosampling with Vista does not work!

MetalMaster wrote:
I was able to save video with video and audio when I was using Windows XP, but after I got Vista Windows Media Player refuses to save the video and you can only hear the audio! I am able to play the file with Windows Media Player Classic though, but unfortunately it does not help, since it does not work with Windows Movie Maker. I was going to upload some longplay videos to Youtube such as my top 10 C64 games and some music videos, but unfortunately that seems impossible since it will not work on my computer =(

How can I make this work on my computer?


I get the same problem, the music is recorded but not the game (and yes i choosed video mode not audio move) i try to play them in VLC


Stuart Toomer wrote:
So, it appears to be a problem with Windows Vista's Media Player. Perhaps you need to have a codec installed which will work with Windows Vista's Media Player. Try looking for an appropriate codec to allow you to play-back the video content of the AVI file that CCS64 generates. I will test this on my Windows Vista laptop and report my results back here.


Have you tested this?
I am wondering what result you got :)

Or if someone know what codec to use

Author:  Targenor [ Mon Jul 20, 2009 7:36 pm ]
Post subject:  Re: Videosampling with Vista does not work!

Has anyone any solution to this problem?
I have tried whit Win xp to and it didn´t work either.

I checked the avi file whit g-spot and it said that no codec where nedded to play that file, but the picture dosen´t appear anyway

Author:  Stuart Toomer [ Tue Jul 21, 2009 7:22 am ]
Post subject:  Re: Videosampling with Vista does not work!

Targenor wrote:
Has anyone any solution to this problem?
I have tried whit Win xp to and it didn´t work either.

I checked the avi file whit g-spot and it said that no codec where nedded to play that file, but the picture dosen´t appear anyway


So, the AVI file is an Un-Compressed (Raw) AVI file then? So, because the problem lies with Windows Vista's limited codec support in Media Player, you may have to use some sort of converter to compress the AVI file - I use Any Video Converter, but that normally allows you to convert from one codec to another...

Author:  Targenor [ Thu Jul 23, 2009 6:14 pm ]
Post subject:  Re: Videosampling with Vista does not work!

Stuart Toomer wrote:
Targenor wrote:
Has anyone any solution to this problem?
I have tried whit Win xp to and it didn´t work either.

I checked the avi file whit g-spot and it said that no codec where nedded to play that file, but the picture dosen´t appear anyway


So, the AVI file is an Un-Compressed (Raw) AVI file then? So, because the problem lies with Windows Vista's limited codec support in Media Player, you may have to use some sort of converter to compress the AVI file - I use Any Video Converter, but that normally allows you to convert from one codec to another...


I did check both VLC and WMP in vista, didnt work.
I tried VLC in xp didnt work, so i supposed that wmp shouldn´t work either but when i tried it there it worked.
Now i have installed codecs so it works in wmp in vista to.

That it dosen´t work in vlc is something i have to live whit :)

Is it someway i can turn down the size o the file?
i recorded 26:42 min, and it become 4 GB.

Author:  Rebell [ Sun Aug 30, 2009 1:35 pm ]
Post subject:  Re: Videosampling with Vista does not work!

Hello,

ive testet now the avi export and it dont work on my vista x64 sp1 pc and not on my xp pro sp2 notebook.
I hope there will be a fix for this !

cya 8)

Author:  albert112 [ Mon Sep 28, 2009 7:11 am ]
Post subject:  Re: Videosampling with Vista does not work!

It appears to be a problem with Windows Vista's Media Player. Perhaps you need to have a codec installed which will work with Windows Vista's Media Player. Try looking for an appropriate codec to allow you to play-back the video content of the AVI file that CCS64 generates. I will test this on my Windows Vista laptop and report my results back here.

Author:  10abcuni [ Wed Jul 21, 2010 7:59 am ]
Post subject:  Re: Videosampling with Vista does not work!

Windows Media Player try it.

Page 1 of 1 All times are UTC + 2 hours
Powered by phpBB® Forum Software © phpBB Group
http://www.phpbb.com/