CCS64 Forum

A forum to discuss issues about CCS64!
It is currently Thu Oct 19, 2017 9:08 am

All times are UTC + 2 hours




Post new topic Reply to topic  [ 3 posts ] 
Author Message
PostPosted: Tue Feb 10, 2009 5:20 pm 
Offline

Joined: Tue Feb 10, 2009 5:14 pm
Posts: 2
I downloaded the latest build of ccs64 and I'm running windows xp on a 2gig cpu machine. I have the game files and I can navigate through the menus to select the disk and either load it manually (load"*",8,1) or try to autoload (fast) load it. I usually get the "maximum speed" flag that pops up and just stays there. I'll wait and wait and the game never starts. I just get the blue Basic screen with the "1561 maximum speed". The other thing that happens depending on how I load the game is that it'll search for the game, find it, load it and say that the game has been loaded. I then get a flashing cursor again and nothing happens. I tried typing run, load"*"..., etc and nothing happens. I searched and searched the forums and other sites online and havent found anything to help me out.

Thanks.


Top
 Profile  
 
PostPosted: Thu Feb 12, 2009 4:23 pm 
Offline
Site Co-Admin

Joined: Wed Aug 20, 2003 2:46 pm
Posts: 786
Location: East Yorkshire, England
Various things to try here:

1. Try disabling the Maximum 1541 Speed option;

2. Try loading with Load (Normal) instead of Load (Fast) option, or the usual older method of LOAD"*",8,1 <Enter> and then RUN <Enter> when the READY prompt appears within BASIC.

3. Try different versions of the 1541/Kernel ROM files.

Apart from that, try a different version of the game,since it may be corrupted.


Top
 Profile  
 
PostPosted: Thu Feb 12, 2009 6:57 pm 
Offline

Joined: Tue Feb 10, 2009 5:14 pm
Posts: 2
Thanks for the help. I figured it out last night through an unrelated thread/topic that I saw somewhere else. I had different versions of the game and had tried all the various loading methods, fast and normal. Disabling the maximum speed for the drive was the solution. Played Wasteland til 5am.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC + 2 hours


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group