CCS64 Forum

A forum to discuss issues about CCS64!
It is currently Mon Oct 23, 2017 6:32 am

All times are UTC + 2 hours




Post new topic Reply to topic  [ 2 posts ] 
Author Message
 Post subject: printing problems???
PostPosted: Wed Jun 18, 2008 5:04 am 
Offline

Joined: Wed Jun 18, 2008 3:08 am
Posts: 1
i've been hunting for a type in copy of turbotape and i think i may have found it ,,,,but when i go to output to a .txt file everything goes wrong....it either a. doesn't make a new .txt file or b.the emulator gives me an error message
i'm pretty new to commodore and emulators although i have some basic programming experience.... this is what i typed the one time i actually got it to output something

1 open 9,4
2 cmd 9
05- 90 program lines
95 list
100 close 9
110 end

did i do something wrong? or is there a bug in the emulator? could i get step by step instructions?
hmmm also if anyone has a .txt of the turbotape type in so i can actually use it with my real c64 i'd appreciate it.

thanks


Top
 Profile  
 
 Post subject: Re: printing problems???
PostPosted: Wed Jun 18, 2008 8:42 am 
Offline
Site Co-Admin

Joined: Wed Aug 20, 2003 2:46 pm
Posts: 786
Location: East Yorkshire, England
The C64 printers are Devices #4 - #7, not Device #9, as in your code.

_________________
Kind regards,

Stuart Toomer.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 2 posts ] 

All times are UTC + 2 hours


Who is online

Users browsing this forum: No registered users and 7 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group