CCS64 Forum

A forum to discuss issues about CCS64!
It is currently Tue Oct 17, 2017 9:44 am

All times are UTC + 2 hours




Post new topic Reply to topic  [ 1 post ] 
Author Message
PostPosted: Sat May 17, 2008 1:00 pm 
Offline

Joined: Sat May 17, 2008 12:52 pm
Posts: 1
Hi everyone,

I was recently overcome with an overwhelming desire to do some 6502 assembly coding and decided to try Relaunch64. However, I can't get Relaunch and CCS64 to work together. When I try to assemble any program in Relaunch, CCS64 starts up but a flashing message appears on the C64 emulated screen saying "Maximum 1541 Speed". The box disappears and the the C64 eventually tells me ?FILE NOT FOUND. Oh and for some reason my scroll lock light begins to blink on and off until I close down CCS64.

Has anyone successfully gotten Relaunch and CCS64 to work together correctly and if so, could you possibly point out what I may be doing wrong? As far as I can see, I have the compiler (I'm using Acme) and emulator settings configured correctly in Relaunch.

Thanks.


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 1 post ] 

All times are UTC + 2 hours


Who is online

Users browsing this forum: No registered users and 4 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group