CCS64 Forum

A forum to discuss issues about CCS64!
It is currently Wed Nov 22, 2017 6:25 pm

All times are UTC + 2 hours




Post new topic  [ 82 topics ]  Go to page 1, 2  Next
 Topics   Author   Replies   Views   Last post 
No unread posts Sound bug in Comaland 2014

renepela

11

19322

Fri Dec 16, 2016 12:33 pm

renepela View the latest post

No unread posts v3.9.2 Installer crashes on Windows 10

creibens

0

8503

Wed Aug 24, 2016 10:24 am

creibens View the latest post

No unread posts Issues with CCS64 v3.9.2

Michael Plate

14

18585

Mon Mar 07, 2016 7:00 pm

Stuart Toomer View the latest post

No unread posts Attachment(s) Graphic glitches in Edge of Disgrace demo

renepela

8

11333

Fri Jul 03, 2015 11:30 pm

Stuart Toomer View the latest post

No unread posts CCS64 v3.9 freezes

Michael Plate

8

15169

Thu Jan 02, 2014 1:00 am

renepela View the latest post

No unread posts Ccs64 3.91 nasty bug

koseidon72

1

4512

Wed Jan 01, 2014 3:11 pm

koseidon72 View the latest post

No unread posts Two small bugs and a feature request

renepela

6

7449

Sun Oct 06, 2013 11:37 am

Stuart Toomer View the latest post

No unread posts C64.CFG file missing and cannot get it created

kmatalik

4

8576

Wed May 01, 2013 7:39 pm

Stuart Toomer View the latest post

No unread posts Title music in "Piracy" defect? - solved

ClarkKent

0

16100

Thu Sep 06, 2012 10:23 pm

ClarkKent View the latest post

No unread posts Soundbug in CCS64 V.3.8

CCS64User

8

12530

Sun Sep 02, 2012 6:54 pm

Stuart Toomer View the latest post

No unread posts Joystick keys not reacting correctly...

ClarkKent

4

7924

Sun Sep 02, 2012 10:34 am

ClarkKent View the latest post

No unread posts Attachment(s) Kung fu master

AltomareSecca

0

16278

Tue Aug 21, 2012 7:40 pm

AltomareSecca View the latest post

This topic is locked, you cannot edit posts or make further replies. CCS64 3.9 crashes on quit

ClarkKent

7

10173

Sat Jun 09, 2012 11:33 pm

Stuart Toomer View the latest post

No unread posts ccs64 3.9

AltomareSecca

2

5158

Wed Jun 06, 2012 2:15 pm

AltomareSecca View the latest post

No unread posts Dual Drive copiers do not function.

zaphod

1

4448

Wed Jun 06, 2012 12:09 am

Stuart Toomer View the latest post

No unread posts Attachment(s) Bombuzal doesn't load from TAP

sp33dy

2

5935

Tue Jun 05, 2012 10:27 am

Stuart Toomer View the latest post

No unread posts Sync to screen

endre1952

2

5948

Sat Nov 05, 2011 11:53 pm

ClarkKent View the latest post

No unread posts Character ROM problem

Danny B

4

8634

Wed Oct 05, 2011 8:12 pm

markhealey View the latest post

No unread posts CRT TV filter

resle

1

5052

Thu Jul 21, 2011 7:42 pm

Stuart Toomer View the latest post

No unread posts Screenshot attempts crash emulator

ReverendHunt

1

5606

Thu Jul 21, 2011 7:41 pm

Stuart Toomer View the latest post

No unread posts Alt-tabbing out of the machine code monitor

BlueScreen

6

9963

Tue Oct 26, 2010 5:28 pm

farang View the latest post

No unread posts Hi

CarlCI

1

5743

Sat Nov 28, 2009 2:21 pm

Stuart Toomer View the latest post

No unread posts Good evening new

zewsmeargeger

1

5550

Sun Oct 04, 2009 11:12 am

Stuart Toomer View the latest post

No unread posts Version 3.7 Bugs 2

Trebor

2

6178

Sun Oct 04, 2009 10:56 am

Stuart Toomer View the latest post

No unread posts small 3.7 bug

tlg

2

6233

Sun Oct 04, 2009 10:43 am

Stuart Toomer View the latest post

No unread posts Dual monitor issue

pabs

4

8396

Wed Aug 12, 2009 2:44 pm

spacefractal View the latest post

No unread posts Version 3.7 Game bugs

Trebor

7

11259

Sat Jul 25, 2009 2:48 pm

Stuart Toomer View the latest post

No unread posts Problem autostarting programs from the command line

purmike

10

11944

Wed Jul 22, 2009 11:08 pm

purmike View the latest post

No unread posts Odd directinput error when starting emulator

ymo1965

1

6155

Fri May 29, 2009 8:56 pm

Stuart Toomer View the latest post

No unread posts CCS64 v3.6 versus v3.0 Beta 1.6 and loading ProDOS games

IWantMyMTV

2

6644

Sat Apr 25, 2009 12:31 am

Stuart Toomer View the latest post

No unread posts Sound choppy in Agent USA

Chris2222

3

6654

Sat Apr 25, 2009 12:14 am

Stuart Toomer View the latest post

No unread posts Typing ?% in ML Monitor crashes ccs64

JMP$FCE2

0

6503

Wed Mar 12, 2008 8:15 pm

JMP$FCE2 View the latest post

No unread posts Clystron missing glitch

emulator

5

8840

Sat Mar 01, 2008 9:29 pm

Stuart Toomer View the latest post

No unread posts Sprite position bug with NTSC emulation

skate

1

6071

Wed Feb 27, 2008 11:09 pm

Stuart Toomer View the latest post

No unread posts Demon Stalkers ingame scenario disk copier doesn't work.

zaphod

1

5874

Mon Dec 10, 2007 2:14 am

zaphod View the latest post

No unread posts [Left] or [Fire] triggers reset.

punistation

2

6921

Wed Nov 14, 2007 2:29 pm

emulator View the latest post

No unread posts tape motor option broken

koseidon72

2

6800

Mon Nov 12, 2007 12:56 pm

koseidon72 View the latest post

No unread posts Graphic glitch in tape loading screen

Michael Plate

6

10383

Sun Nov 04, 2007 4:21 am

zaphod View the latest post

No unread posts can't hear sound using CCS64 V3.4

skeefiez11

4

8543

Thu Nov 01, 2007 10:53 pm

Stuart Toomer View the latest post

No unread posts Beyond the ice palace don't work with CCS64

robertino

7

13380

Thu Oct 04, 2007 9:07 pm

robertino View the latest post

No unread posts a resolution problem?

koseidon72

0

5767

Tue Sep 25, 2007 4:20 pm

koseidon72 View the latest post

No unread posts V3.x: no smooth scrolling with k6-2+ 550, but with k6-3 400.

wonderboy86

2

6728

Fri Sep 14, 2007 10:15 pm

wonderboy86 View the latest post

No unread posts Small reset bug

renepela

0

5496

Tue Jul 24, 2007 2:44 pm

renepela View the latest post

No unread posts The game Streetbeat by Mastertronic on tape hang after loadi

bokvamme

6

9785

Thu Jul 12, 2007 2:13 pm

bokvamme View the latest post

No unread posts ccs64 v3.1 vs. ccs64 v3.0 beta 1.5

Robert Linnstaedter

2

7065

Sat Dec 23, 2006 11:14 am

Stuart Toomer View the latest post

No unread posts HardSID mix mode crash

Ugoff

2

6809

Wed Dec 20, 2006 3:48 pm

Stuart Toomer View the latest post

No unread posts CCS64 3.1 hangs computer

paulus

1

6186

Wed Dec 20, 2006 3:46 pm

Stuart Toomer View the latest post

No unread posts CCS 3.0: Bug in color display in TEC mode

hexagon

5

9664

Wed Oct 18, 2006 10:43 am

Stuart Toomer View the latest post

No unread posts Save command writes 1 byte too much (bug or feature?)

BlueScreen

9

12110

Sun Oct 15, 2006 9:52 pm

RFBcsa View the latest post

No unread posts Bug with SID output during forced 60Hz screen update

LocalH

0

5937

Mon Jul 10, 2006 2:42 am

LocalH View the latest post

Display topics from previous:  Sort by  
Post new topic  [ 82 topics ]  Go to page 1, 2  Next

All times are UTC + 2 hours


Who is online

Users browsing this forum: No registered users and 2 guests


Unread posts Unread posts    No unread posts No unread posts    Announce Announcement
Unread posts [ Popular ] Unread posts [ Popular ]    No unread posts [ Popular ] No unread posts [ Popular ]    Sticky Sticky
Unread posts [ Locked ] Unread posts [ Locked ]    No unread posts [ Locked ] No unread posts [ Locked ]    Moved topic Moved topic
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
cron
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group